[ Midtown Madness 2 Central ] [ Midtown Madness 2 Central ]

Midtown Madness 2 Central > Technical Support > ZModeler Problem (Again)
View previous topic | View next topic
Author
Message Post new topicReply to topic
danny_cc
Modeling Beginer

Joined: 22 Mar 2010
Posts: 187
Location: Hartlepool, England, North East

Status: Offline


Post subject: ZModeler Problem (Again) Reply with quote

Hi guys, I have not so long ago reinstalled windows 7 on my laptop and after the reinstall I tried to install ZModeler 1.07 off the mirrors on this site (ZModeler website doesn't seem to have them anymore) and when I click to install straight away it says this
"Error opening file for writing:
"C:\Program Files\ZModeler\zmodeler.exe"
Hit abort to abort the installation,
retry to retry writing the file, or
ignore to skip this file."

If I click retry it just comes back up and if I click ignore another one comes up for a different file and so on Confused

Does anybody know what the problem is and how to fix it or does anybody know of a similar program (same level of skill needed) that wouldn't be too difficult to learn (I struggle to learn things like blender and 3DS Max ect.).


Any help would be great, thanks

P.S. I am not making anything for MM2, I have decided to try to make an outside model of RMS Titanic (and then if I can be bothered parts of the inside e.g. Grand Staircase, Dining Room, The Bridge ect.)
_________________
"Quicker is not better" as not so famously said by ME Smile

Post 01 Jun 2011 07:50 pm
View user's profile Send private message Visit poster's website
dummiesboy
Yeah.

Joined: 23 Jul 2008
Posts: 474
Location: USA

Status: Offline


Post subject: Reply with quote

Try disabling your anti-virus software, then try again. Most AV programs pick up the installer as a false positive.
Post 01 Jun 2011 09:36 pm
View user's profile Send private message Send e-mail MSN Messenger
danny_cc
Modeling Beginer

Joined: 22 Mar 2010
Posts: 187
Location: Hartlepool, England, North East

Status: Offline


Post subject: Reply with quote

Thanks but that didn't work Confused
_________________
"Quicker is not better" as not so famously said by ME Smile

Post 01 Jun 2011 09:41 pm
View user's profile Send private message Visit poster's website
dummiesboy
Yeah.

Joined: 23 Jul 2008
Posts: 474
Location: USA

Status: Offline


Post subject: Reply with quote

Then you could try re downloading.. maybe something failed during your first one.
Post 01 Jun 2011 09:50 pm
View user's profile Send private message Send e-mail MSN Messenger
_Tim_
Kiwilicious
Administrator

Joined: 22 Mar 2005
Posts: 1259
Location: Where the wild things are.

Status: Offline


Xbox Live Gamertag:
TimNZ
Post subject: Reply with quote

My guess is troubles with user access. Allow yourself write permission to that location and try again.
_________________
<- My experimental pages.
Post 01 Jun 2011 11:07 pm
View user's profile Send private message
danny_cc
Modeling Beginer

Joined: 22 Mar 2010
Posts: 187
Location: Hartlepool, England, North East

Status: Offline


Post subject: Reply with quote

Thank you both but I have now tried both of those options (The first on I had done many times) and they still don't seem to be fixed, I will try to get in touch with ZModeler's people Very Happy
_________________
"Quicker is not better" as not so famously said by ME Smile

Post 02 Jun 2011 12:07 am
View user's profile Send private message Visit poster's website
b12man
Nirvanophile

Joined: 07 Aug 2006
Posts: 2153
Location: Lurking somewhere near...

Status: Offline


Xbox Live Gamertag:
ForeignBrian 12
Post subject: Reply with quote

Try redownloading and re-extracting it? Could just be a corrupt file if you haven't tried that.
_________________


Tutorials || Make Your Own Traffic | Change Traffic Tuning
Projects || 93 Mustang GT | 85 Chevy Suburban [WIP]
Post 06 Jun 2011 01:32 am
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
carking1996
MM2C Too Much

Joined: 12 Aug 2009
Posts: 608
Location: United States

Status: Offline


Post subject: Reply with quote

How come you always have Zmod problems? Laughing
_________________
Post 15 Jun 2011 04:51 pm
View user's profile Send private message Send e-mail MSN Messenger
anasbinqamar
MM2C Regular

Joined: 07 Nov 2008
Posts: 158


Status: Offline


Post subject: Reply with quote

Try downloading zmodeler 1.05 final version from here. This version is a bit better, and is more stable. But (for me) the disadvaage is the zoom in, (you have to press alt key and click to zoom in) where in 1.07b you can use your scroll button... But 1.05 is better in terms of performance
_________________
Post 07 Aug 2011 11:36 am
View user's profile Send private message Send e-mail
carking1996
MM2C Too Much

Joined: 12 Aug 2009
Posts: 608
Location: United States

Status: Offline


Post subject: Reply with quote

anasbinqamar wrote:
Try downloading zmodeler 1.05 final version from here. This version is a bit better, and is more stable. But (for me) the disadvaage is the zoom in, (you have to press alt key and click to zoom in) where in 1.07b you can use your scroll button... But 1.05 is better in terms of performance


Do you know how to use a forum? Don't bump old topics.
_________________
Post 07 Aug 2011 08:20 pm
View user's profile Send private message Send e-mail MSN Messenger
Display posts from previous: Post new topicReply to topic

Page 1 of 1 All times are GMT


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Home - MM2C.com - Contact - Staff & Seniors - FAQ - Community Rules - Syndication


Powered by phpBB © 2001, 2005 phpBB Group