[ Midtown Madness 2 Central ] [ Midtown Madness 2 Central ]

Midtown Madness 2 Central > Technical Support > How do I disable Hamachi 2 autostart
View previous topic | View next topic
Author
Message Post new topicReply to topic
doink067
no greater than 50 pixels

Joined: 04 Apr 2009
Posts: 160
Location: Spain, Madrid

Status: Offline


Post subject: How do I disable Hamachi 2 autostart Reply with quote

How do I disable Hamachi 2 autostart?

There is no option.


Google and MM2C search doesn't help me.
Post 30 Mar 2010 12:20 pm
View user's profile Send private message
thenthornthing
MM2C Hooligan

Joined: 18 Jan 2007
Posts: 4409


Status: Offline


Post subject: Reply with quote

If exists, delete from your startup folder.

Else, go into registry editor (careful Wink) and delete the value for hamachi from the startup bit.... google for that Razz
_________________
So it's "Goodnight" from me. And it's "Goodnight" from him. Goodnight!
Post 30 Mar 2010 12:44 pm
View user's profile Send private message Send e-mail
doink067
no greater than 50 pixels

Joined: 04 Apr 2009
Posts: 160
Location: Spain, Madrid

Status: Offline


Post subject: Reply with quote

I don't know why, but there are no entries in registry, and there is no shortcut in the startup folder.

I tested it in msconfig, too. I disabled it, but it still starts with windows.
Post 30 Mar 2010 01:11 pm
View user's profile Send private message
agent_0077
MM2C Regular

Joined: 10 Feb 2003
Posts: 68


Status: Offline


Post subject: Reply with quote

Run Menu > type "msconfig" > enter > Startup tag > look for the hamachi item (Im not sure the title, so check the Command address to verify

Once you find it, uncheck it and hit OK...once you restart your system it won't auto start.
Post 30 Mar 2010 04:24 pm
View user's profile Send private message MSN Messenger
doink067
no greater than 50 pixels

Joined: 04 Apr 2009
Posts: 160
Location: Spain, Madrid

Status: Offline


Post subject: Reply with quote

In my msconfig was LogMeIn Hamachi. I disabled it, but
it did not work. It still startet.

But now I disabled it. I used a program for that:

"autoruns"


It can modiefy your start up better than the msconfig or something like that, and it found the LogMeIn Hamachi.exe and I disabled it.


But thank you.
Post 30 Mar 2010 05:36 pm
View user's profile Send private message
b12man
Nirvanophile

Joined: 07 Aug 2006
Posts: 2153
Location: Lurking somewhere near...

Status: Offline


Xbox Live Gamertag:
ForeignBrian 12
Post subject: Reply with quote

doink067 wrote:
But now I disabled it. I used a program for that:

"autoruns"


It can modiefy your start up better than the msconfig or something like that, and it found the LogMeIn Hamachi.exe and I disabled it.


But thank you.

You know what that program did? It deleted the registry entry for hamachi's start up. You obviously were just looking in the wrong place Wink
_________________


Tutorials || Make Your Own Traffic | Change Traffic Tuning
Projects || 93 Mustang GT | 85 Chevy Suburban [WIP]
Post 30 Mar 2010 11:50 pm
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
doink067
no greater than 50 pixels

Joined: 04 Apr 2009
Posts: 160
Location: Spain, Madrid

Status: Offline


Post subject: Reply with quote

However, it works now like I want.
Post 31 Mar 2010 12:32 pm
View user's profile Send private message
Display posts from previous: Post new topicReply to topic

Page 1 of 1 All times are GMT


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Home - MM2C.com - Contact - Staff & Seniors - FAQ - Community Rules - Syndication


Powered by phpBB © 2001, 2005 phpBB Group