[ Midtown Madness 2 Central ] [ Midtown Madness 2 Central ]

Midtown Madness 2 Central > Technical Support > Audio issue
View previous topic | View next topic
Author
Message Post new topicReply to topic
wannagoodcar1
MM2C Regular

Joined: 17 Nov 2010
Posts: 169


Status: Offline


Post subject: Audio issue Reply with quote

Hey guys, i've been having an issue lately with my headphones. When I turn down the volume with my headphones or with the computer, the sound stays the same loudness, even if I press the mute button(s). Anyone know how to fix this, cos its starting to hurt my ears :l
Post 27 Aug 2011 02:47 am
View user's profile Send private message
_Tim_
Kiwilicious
Administrator

Joined: 22 Mar 2005
Posts: 1259
Location: Where the wild things are.

Status: Offline


Xbox Live Gamertag:
TimNZ
Post subject: Reply with quote

Are the controls suddenly adjusting the volume for a different line/channels?
_________________
<- My experimental pages.
Post 27 Aug 2011 02:59 am
View user's profile Send private message
wannagoodcar1
MM2C Regular

Joined: 17 Nov 2010
Posts: 169


Status: Offline


Post subject: Reply with quote

Nope, nothing is changing. The only way I can lower the volume is if I go in youtube, itunes etc. and lower the volume from the program.
Post 27 Aug 2011 03:11 am
View user's profile Send private message
Busdude666
MM2C Maniac

Joined: 11 May 2010
Posts: 486
Location: Manchester, United Kingdom

Status: Offline


Post subject: Re: Audio issue Reply with quote

wannagoodcar1 wrote:
turn down the volume with my headphones

So do you mean your headphones have a volume control slider like this? And when you turn the volume down via that it still doesn't go down? But Windows can't turn the volume down on them either? Confused

It'd be worth it to try a different pair of headphones. You could always try to update your audio driver(s). Wink
Post 27 Aug 2011 04:06 pm
View user's profile Send private message
_Tim_
Kiwilicious
Administrator

Joined: 22 Mar 2005
Posts: 1259
Location: Where the wild things are.

Status: Offline


Xbox Live Gamertag:
TimNZ
Post subject: Reply with quote

What did you install or update prior to this happening?
_________________
<- My experimental pages.
Post 27 Aug 2011 08:04 pm
View user's profile Send private message
wannagoodcar1
MM2C Regular

Joined: 17 Nov 2010
Posts: 169


Status: Offline


Post subject: Re: Audio issue Reply with quote

EDIT: Fixed, re installed the drivers and updated all drivers (: Thanks tim <3 and busdude666

Last edited by wannagoodcar1 on 28 Aug 2011 06:49 am; edited 1 time in total
Post 28 Aug 2011 12:59 am
View user's profile Send private message
random.monster1981
Amateur Modeller ftw!

Joined: 18 Oct 2008
Posts: 832
Location: under your bed dropping wind.

Status: Offline


Post subject: Reply with quote

aha the things that can be fixed by a simple driver update.

I had issues with my HD 6950 ATI drivers suddenly "stop responding" during a game and the GPU would recover the driver.. however the game would lock up.

upgrading to Cat 11.8 solved this for me Wink
Post 28 Aug 2011 04:37 am
View user's profile Send private message
Busdude666
MM2C Maniac

Joined: 11 May 2010
Posts: 486
Location: Manchester, United Kingdom

Status: Offline


Post subject: Reply with quote

Aww, why don't I get a love heart? Sad
Post 28 Aug 2011 11:28 am
View user's profile Send private message
wannagoodcar1
MM2C Regular

Joined: 17 Nov 2010
Posts: 169


Status: Offline


Post subject: Reply with quote

Sorry, but im married to tim. You can have an x though Smile
Post 28 Aug 2011 12:17 pm
View user's profile Send private message
Display posts from previous: Post new topicReply to topic

Page 1 of 1 All times are GMT


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Home - MM2C.com - Contact - Staff & Seniors - FAQ - Community Rules - Syndication


Powered by phpBB © 2001, 2005 phpBB Group